Recent Topics

Problems with youtube 0.9.5 on evo 1.9.3

Started by on Jun 20, 2007 – Contents updated: Jun 20, 2007

Jun 20, 2007 11:58    

Hi, I install the plugin youtube 0.9.5 on evo 1.9.3, and when I use the search, this erreur appears :(

CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers.

What's mean this?, do yu have a idea?,
thanks
O.


Form is loading...

Free CMS – This forum is powered by b2evolution CMS, a complete engine for your website.