Recent Topics

[1.10.x] Error code trying to install photo dropper plug-in

Started by on Feb 15, 2009 – Contents updated: Feb 15, 2009

Feb 15, 2009 20:58    

My b2evolution Version: 1.10.x

parse error in C:\wamp\www\b2evolution\blogs\plugins\photo_dropper_plugin\_photo_dropper.plugin.php on line 322

Note: Done on a WAMP server(local install). Plugin was copied and pasted into the B2evolution plugin folder. This procedure works like a champ in Wordpress.

So based on the error code and my description of how I installed it what did I do wrong? :(

Feb 15, 2009 21:46

Your issue may well be the version of B2 you have..
Is it indeed 1.10?

Feb 18, 2009 05:00

Actually that was a wild guess, version is 2.4.6


Form is loading...

CMS + user community – This forum is powered by b2evolution CMS, a complete engine for your website.