Recent Topics

1 Apr 01, 2009 01:51    

My b2evolution Version: 2.x

Hello all,

I just FTP'd the plugs for AM Audio Player and BOPIT into my blog/plugins folder, so each has its own folder inside there.

When I click on "install new" from the plugins part of Admin, no plugins show on the page as available.

Any thoughts?

Also, I realize it's bad form to ask a question on another topic, but can anyone direct me to directions on how to use the audio player that I've since read is built in to the current versions of b2?


2 Apr 01, 2009 02:22

None extras show up? That's odd, because it should at least show all the plugins you have with an option on some to "Install #2" or something similar.

"Global settings -> Plugins install -> Install new" is the path you followed? Just verifying...

Also just to double make sure, when you unzipped your new plugins you should have gotten a folder named something like "mynewplugin_plugin" with some files in it. Most notably a file named "mynewplugin.plugin.php" needs to be there. Just in case you have files in a folder in a folder - notice how there is an extra folder? It happens with some unzippers I think. Worth checking perhaps ... ?

3 Apr 01, 2009 02:44


The plugins are in /blog/plugins/pluginfoldername/

The only "folder in a folder" is called "locales"

I'm at a loss...

Also, any instructions on how to use embedded audio player?


4 Apr 01, 2009 02:48

I wonder if there's some problem with the path based on blog settings somewhere...

Oh, yes, I took the path you said to get to the plugins area of the admin...

5 Apr 01, 2009 02:49

No clue on the embedded audio player.

On the other thing, perhaps your memory limit is too low? I forget which file in your /conf/ folder lets you up that ... and honestly don't recall the page for installing new plugins being something that goes blank with memory near the bottom end of that which b2evo needs.

But blank pages are a problem that is curable with an increase in memory limit. One of the files in the /conf/ folder that starts with _a like advanced or admin or something, look for "$memory_limit" and uncomment the line. It might help is the thing.

6 Apr 01, 2009 03:20

I uncommented the line but it didn't help.

it's in /conf/_advanced.php

I wonder about the path...

7 Apr 01, 2009 04:00

Try doubling the number in the memory_limit thing?

Also verify you're getting a blank page on the "install new" page? Like, not even a list of plugins that exist?

8 Apr 01, 2009 04:20

I made the memory_limit thing 128M
ini_set( 'memory_limit', '128M' );

No change.

On the "install new page", I get all the column headings but absolutely nothing is listed, not even a list of existing plugins.

9 Apr 01, 2009 05:29

OK, making progress of sorts. I deleted the BOPIT plugin folder and now I can see all the available to install stuff, including the AM audio player.

I re-downloaded BOPIT (ver 2.6.1?) and then FTPd it over to the plugins directory and now again the list of available is blank, although it does seem like something is very briefly shown in the list (a small fraction of a second) before it goes blank.

Deleting the BOPIT plugin makes the available list return.


10 Apr 01, 2009 05:31

I'm posting the question over in a BOPIT thread, since the issue seems more specific now...

11 Apr 01, 2009 10:46

Answered the bopit bit on it's thread.

With newer versions of evo you just slap the url to your podcast in the url field below the title in your write tab.


Form is loading...

Forums software – This forum is powered by b2evolution CMS, a complete engine for your website.