Recent Topics

1 May 22, 2010 21:43    

My b2evolution Version:

Installed blog 4-5 months ago. Login has worked fine. Today I cannot login to the admin and being the server/admin I must have access (owner does not do computers). Maybe the site: has been hacked. I have not logged in for about a month and today, no dice.

Also I registered to use this forum and found that I am not even getting the email (related to the site) to validate my registration. So I re-registered and used another e-dress. Even using the login page "lost password" did not give me any email.

To see if it was possible to get new access I upgraded to the newest version 3.3. And now the header I designed isn't showing for the blog.

What is up and what can I do? My user/pass no longer works and I have no idea where to look (though I've been trying) for signs of hacking.

Desperate in the Rockies...

3 May 22, 2010 23:40

I tried the first one in myphp. Did not work.

For the 2nd example, where do I create the hack file?

PS - I did not forget the login/password. It just stopped working since the last time I logged in.

4 May 27, 2010 01:27

NO ONE has any more answers???

I had to go to my server to get help! Now that I've been able to get in, I find things are fucked up, as Yabba might say. They did a debug, but the problem is within b2Evo blog. They managed to provide another login page because the one I've been using since provided at installation by b2evo no longer works!

I'm very certain it was hacked. Many things no longer work and most links redirect links: (login page is now: )

Go to: Dashboard > Files > Shared/Root file links - any folder. Redirects to
Is this a good link? Doesn't work like one:

ALL main tools throughout the site redirect to a Look-up URL. Delete tools redirect also.

Under "Users" > Actions > Redirects

"TinyMCE javascript could not be loaded. Check URL to Tiny MCE plugin setting" - screwed up.

Custom header logo is gone.

NO edit buttons work on right side... Basically ALL buttons on admin right side do not work.

"Upload" tag does not work; had to use alternate route.

PLEASE HELP! What can be done? No one has bothered to respond to the last comment I made, after the User/Pass was NOT corrected by your posting of something that had nothing to do with the problem.

5 May 27, 2010 12:12

that's a lot of issues there...i'd just say you do a restore.. you've got periodic backups right ? if you don't; well you should've... it'll be painful to sort those out one by one.

Form is loading...