Recent Topics

How to login in b2evo?

Started by on Mar 03, 2005 – Contents updated: Mar 03, 2005

Mar 03, 2005 09:47    

I Installed b2evolution (with fantastico) on my new site modrijan.x10hosting.com. When I want to go to Administration: "go to backoffice", login form appears. But what username and pass. should I use? One which I use in this forum? It doesn't work. It says: wrong password. I use WinXP,I.E.6.0., cookies enabled...mySQL 4.0.22-standard, PHP4.3.9. (I installed b2evo first, then I came in this forum and registered).

Mar 03, 2005 11:50

if you installed it with fantastico, it will probably be the same username and password that you use to get into your cpanel.
It's your hosting provider who does it.

Mar 03, 2005 12:10

Topanga wrote:

it will probably be the same username and password that you use to get into your cpanel.

Thanks, it was my first thought too. But it doesn't work.

Mar 03, 2005 12:12

The install tells you what username and password to use. It's randomly generated every time you install (well, not too sure about fantastico, but on the normal install it is).

Make sure you apply the security patch to your install, since I don't think fantastico has it included.

Mar 03, 2005 17:59

Well, I've found username and pass. in my database which was created during installation. But it is still doesn't work. ( I obviously found a database pass. Where the b2evo pass. would be?

Mar 03, 2005 18:20

Why not click on the "Lost your password?" link in the login form and get b2evo to send you a new one. If you haven't set up an email address, use phpmyadmin ar whatever you are viewing your database with to set the correct email address.

The password you see in the database isn't a password but a code that has to match the code your password makes when run through the password checking algorithm.

John

Mar 03, 2005 18:40

and if there is no emailedress in your database for the adminuser, put one in (in phpmyadmin) and then click on 'lost password'

Mar 04, 2005 12:55

Thanks for all tips.
I've reinstalled b2evo and yes there were user. and pass. It works.

Mar 05, 2005 04:45

Just to wrap this thread up (and being a fantastico junkie), when you install b2evo the default login name is "admin" and the initial password is displayed on the screen after you complete the installation process. AFAIK that would be the same for any b2evolution installation method.


Form is loading...

Open Source CMS – This forum is powered by b2evolution CMS, a complete engine for your website.