Recent Topics

RSS 2.0 not working

Started by on Mar 14, 2005 – Contents updated: Mar 14, 2005

Mar 14, 2005 18:00    

Help! my RSS feed is not working. I get the below error at the end of the file when I look at the Source of the page.

<b>Fatal error</b>:  Maximum execution time of 45 seconds exceeded in <b>D:\home\Default\hopeontheweb.com\htdocs\blogs\xmlsrv\rss2.php</b> on line <b>78</b><br />

The boken page is
http://www.hopeontheweb.com/blogs/xmlsrv/rss2.php?blog=5

The main page that seemes to be working fine is
http://www.hopeontheweb.com/blogs/index.php

Any help would be greatly apreciated.

-= Jim =-

Mar 14, 2005 18:26

If you have a lot of enclosures in the feed, and the servers where those enclosures point to are slow, you could get this.

If it worked before and not now, with no changes, I'd check to see if all the links to the media in the enclosures are valid and responding.

Mar 15, 2005 18:04

Well I put in a ticket with my Host. They came back and said they did not see a problem. But now it works. So who knows, mabey they fixed it and did not want to say what was wrong. The little :> .

no matter its fixed now :D

Thanks for your help.


Form is loading...

CMS software – This forum is powered by b2evolution CMS, a complete engine for your website.