Recent Topics

1 Jul 11, 2006 11:24    

1- I am trying to install the brand new 1.8 beta summer release but after creating the tables I am unable to access either admin ( or index.php page, each time I have got an Internal Server Error message.

I removed .htaccess file at the root just in case but still the same message

2- $inc_path

I checked the code of admin.php and nowhere the path can be found. Something like that:

 $inc_path = "inc/";


2 Jul 11, 2006 11:29

I have no problem accessing admin.php or index.php?
$inc_path is defined in conf/_advanced.php


4 Jul 11, 2006 11:48

Hmmm, ok, I now get mixed results, I'm able to pull up summary.php and a couple of others, and I can get into certain pages of your admin area (ie

I'm gonna hazzard a guess that some of the files have been corrupted. Download a fresh copy of the zip, change the configuration settings in conf/_basic_config.php and then uplod them all to your server again and see what happens.


6 Jul 11, 2006 12:32

7 Jul 11, 2006 12:36

Yep I noticed (you can also only access some of the app settings sub pages)

Just to confirm, did you download a fresh copy of the zip? (I ask because the pages that can be accessed and the ones that return the 500 error haven't changed).


8 Jul 11, 2006 12:42

Yes I have uploaded a fresh copy of the zip as instructed

10 Jul 11, 2006 12:55

Yes I did download a new copy before uploading it to my server

11 Jul 11, 2006 13:14

Hmmm, that sounds a bit wierd.

I've gotta go wander round a field for a few hours, but I'll have another look at it when I get back.


13 Jul 12, 2006 09:29

Sorry for the delay, I got back from the field to a shedload of work :S

I have to admit that this one has me a tad stumped as it always appears to be the same pages that you have problems with (and the odds on two copies of the zip having the same flaws have got to be pretty huge).

If you have more than one domain on that server you might want to try a test installation on the other domain to see if it has the same errors.

If that doesn't work then you might like to holler Blueyed and ask him if he has any ideas.


14 Jul 12, 2006 10:27

I am bit disappointed because v0.9.2 was working perfectly. Unfortunately, I have only one domain on this server.

However, the problem may lie in the phpinfo:

Who is holler Blueyed anyway and how can I contact him?


16 Jul 12, 2006 10:50

I will PM Blueyed, but I just wonder if we can integrate your Spamtrap which is really efficient against spammers in b2 0.9.2 or 1.8 ?

17 Jul 12, 2006 11:03

My SpamHound currently (for v1.6) involves a shedload of core hacks to implement. Once I get chance to upgrade my own blogs to 1.8 I will be trying to convert it into more of a plugin and making it a public release.

1.8 already has some great anti-spam measures in it though ;)


18 Aug 19, 2006 23:01

i also have this same problem witht eh internal server error :(

19 Aug 20, 2006 11:30

Hello everybody,

I'm using b2evolution for a while now (currently 1.6 alpha). I decided to upgrade to 1.8 RC. The upgrade ran well, but when I tried to browse blogs nothing works... So I thought it was because I used an Alpha release...

I decided to make a completly fresh install : news DB, news files, new folder, new domain...

Again the install went well. I could log in with the given password but when I tried to edit my profile : blank page under Firefox and Error 500 under IE.

I have the blogs "All" home page with default exemples but I cannot view a full message...

As it's a temporary install I give you the full access :

Login : admin
Pass : admin

System info :

OS : Linux / Fedora Core 4 (fully patched/updated)
DB : MySQL - 4.1.13-standard
Webserver : Apache 2.0.54
Php : 5.0.4

21 Aug 20, 2006 15:11

Well... I added :

ini_set('memory_limit', '12M');

at the beginning of _config.php

And It worked ! :)

Thanxs a lot !

23 Sep 30, 2006 23:14

I have exactly same problem, still can't figure out what's causing this.

Think i might fall back to the rc i was using before.

24 Sep 30, 2006 23:18

It only happens on one specific web hosting that i use. Hosts php is 4.4.2 think its the same memory limit problem?

Digging into log file

Premature end of script headers: /home/xxxxx/public_html/zzzzzz/blogs/admin.php

Premature end of script headers: /home/xxxxx/public_html/zzzzzz/blogs/index.php

Form is loading...