Recent Topics

1 May 15, 2020 08:17    

I am using Bootstrap block.

I made an article to troll a Facebook group and posted it. But when some people go there they tell me they get a 404 or fatal error.
I can NOT duplicate this error using Chrome, Firefox, Opera, Edge or android.
Some people say they can finally get to it after 5 minutes or go
<Site>
<site Blog>
<Site post>

I have no clue what would be causing the bounce. any ideas?

2 May 15, 2020 11:01

Not that I would encourage you to troll anyone, but you don't provide any links or info that could show, to anyone who would be inclined to help, the issue. :)

So I wonder what the URL is for that you posted as the Start URL: Read that and it was a bit disturbing lol

So witn no replication of an error 404 or fatal you may like to consider if combinations of the words you use raise flags. You can try a rewrite to check out the word census idea, but the page may be blocked by name, so you could also send it out again with a new title :~ url.

3 May 15, 2020 17:08

A friend that brought it up said it happened on her android but not her desktop.
I ran into this once before while using GLFusion. That time it was a time/date issue. (One of the reasons I came back to B2Evolution). If I posted people would have to wait an hour to comment or get a 404 error.
This is not the issue with B2Evo as everyone that has played with it always get the corrects time/date.
The issue I have here is it only happens to some people and not all.
https://mikesandsharisdirt.com/index.php/turley/dear-turley

4 May 15, 2020 17:23

She copied and pasted her error.

Fatal error: Uncaught Error: Call to undefined function siteskin_init() in /home/mikesand/public_html/inc/sessions/model/_hit.class.php:468 Stack trace: #0 /home/mikesand/public_html/inc/sessions/model/_hit.class.php(300): Hit->detect_referer(NULL) #1 /home/mikesand/public_html/inc/_init_hit.inc.php(169): Hit->__construct() #2 /home/mikesand/public_html/inc/_main.inc.php(71): require('/home/mikesand/...') #3 /home/mikesand/public_html/index.php(30): require_once('/home/mikesand/...') #4 {main} thrown in /home/mikesand/public_html/inc/sessions/model/_hit.class.php on line 468

5 May 15, 2020 21:12

That is a spam related message|error

Line 468 in the file /inc/sessions/model/_hit.class.php is
`$Settings->get( 'antispam_block_spam_referers' '

So there's some fun looking into the spam department.

6 May 15, 2020 21:30

OK, so I unchecked "Block Spam referrers" and the person that I was trying to tick off was able to read the post and go off on me.
Why it blocked some people off facebook and not others is beyond me.
But this usually happens on cell phones and not Desktops.
Thanks for pointing me in the right direction.

7 May 16, 2020 06:57

Maybe some mobile server settings, are more socially inclined to reject the total spam value of words you used.

The file mentioned in the error is worth looking at it you want to fiollow it up and you want to play detective. There seems to be a debug option that will provide you with more detail ~ like spam score and more. Have a look at line 300 and onward when you have nothing more tanatalising to do.

8 May 16, 2020 22:29

@amoun wrote earlier:

Maybe some mobile server settings, are more socially inclined to reject the total spam value of words you used.


The file mentioned in the error is worth looking at it you want to fiollow it up and you want to play detective. There seems to be a debug option that will provide you with more detail ~ like spam score and more. Have a look at line 300 and onward when you have nothing more tanatalising to do.

I just looked at the code, no way am I going to mess with that!

9 May 16, 2020 22:47

No Ha!! I meant you could use it , to encourage you to use the debug option, ~ which I have never tried ~ to see the actual score for the spam and which server did the counting. (shoot twice)

This post has 1 feedback awaiting moderation...


Form is loading...

Community CMS – This forum is powered by b2evolution CMS, a complete engine for your website.