Recent Topics

Alignment change in latest topics list

Started by on Jan 17, 2019 – Contents updated: Jan 25, 2019

Jan 17, 2019 13:45    

Alignment change in latest topics list

Hi
Am facing alignment issue in the latest topics list in front office menu of b2evolution.
Extra line is appearing in the latest topics list marked in screenshot attached.
Reference : latest topics enabled using menu widget .
B2evolution version : b2evolution 6.8.2-stable.
Please help

Jan 17, 2019 17:59

What skin are you using?
Is this the front page?
Please provide URL.

Jan 23, 2019 08:41

yes this front page
skin type :normal
version :6.8.2

Jan 23, 2019 10:02

Not sure there is a normal and please provide URL so the problem can be seen live.

Jan 24, 2019 05:50

this issue am facing in local development instance,URL may not work for you

Jan 24, 2019 20:01

@kalavathi OK no url

Is the skin the bootstrap forum, please be exact so I can check the files and maybe install it to see if I can how your problem appears, if it does, on a clear skin install etc.

Jan 24, 2019 23:51

Looks like an ipad or other device too. Correct? Makes a difference as it is different css than a desktop.

While in your forums, click skin in the evo bar menu at the very top of the page. The next screen will tell you what skin the forum is using.

Jan 25, 2019 00:01

I found it. I don't see the lines even when I use firefox mobile view. Maybe you got it taken care of. Looks like bootstrap but modified/restyled from the original. So wally world is using b2evo?

Jan 25, 2019 06:02

Hi, I'm not post #6(but I play one one TV) but in my second screenshot in #8, you can see "development_forums_skin", which is a custom skin most likely developed by whoever developed or is developing the site or the forum part of it at least.

My first screenshot shows a representation of an ipad as seen in firefox's mobile view mock up, which is not 100% accurate.

That is why I asked what device you were using for your screenshot.

Between a custom skin and lack of knowing the device, it's difficult to diagnose and impossible to reproduce the problem.

"Device" may be a tablet and the browser you're using would be good to know as well.

Jan 25, 2019 07:15

skin : devportal_forums_skin
browser : chrome, firefox
device :desktop

Jan 25, 2019 09:47

Can't find that specific skin, so can not look at it live. Have you tried a different skin like [bootstrap_forums_skin]


Jan 25, 2019 15:03

It's a custom site that has b2evo integrated with bower package manager.

skin : devportal_forums_skin
browser : chrome, firefox
device :desktop

I have firefox and chrome and I don't get those lines even with the browser window resized.

Half or more of the css styles seen in ff inspector are coming from a 'bundle.css' which is bower I believe.

<link type="text/css" rel="stylesheet" href="style.css?v=devportal_forums_skin+6.8.2+6.8.2-stable-2016-11-17">
https://developer.walmart.com//build/bundle.css

Either they made a copy of bootstrap and modified it and/or they're using stylesheet from bower.

There are misspellings as well so that could be a problem. (one instance of containerr - and one of container) I also saw (footer - footerr)

This post has 1 feedback awaiting moderation...


Form is loading...

Blog software – This forum is powered by b2evolution CMS, a complete engine for your website.