Recent Topics

1 May 14, 2018 21:31    


When calling (what is the base-url) I get an 403 error page on that collection set as default. But this happens only when the chosen collection has a subdomain.

e.g. set as default collection causes a 403 error page when calling the base-url
alternatively set as default collection leads to

May be that the index.php in the base directory does not serve subdomain collections in a working way.

Is there a fix?

Thanks and Regards, Will

2 May 31, 2018 00:55

If you don't know how to edit your own .htaccess rules, you need to move your b2evo install from base-url to

Alternatively, you need to have /blogs/ on all your subdomains.

In all other cases, you will probably need to do some serious .htaccess work.

3 May 31, 2018 09:46

@fplanque in this case I would have to shift the installation von folder /blogs/ to root directory. That would kill all indexed pages on e.g. google. One collection gets 400 to 600 vistors a day - I won't risk this.

At hosting platform I set: → Webspace-Content → /blogs/

Therefore the subdomains works pretty fine. Only in case I set a collection called by a subdomain (like my GDPR Collection to "Standard Collection" that problem is caused.

With htaccess I am not really familiar. Whenever a challenge came up I tried to solve it and than forgot the way I did it.

4 May 31, 2018 16:35


That would kill all indexed pages on e.g. google.

No. You can still configure each individual blog to use /blogs/ in their URL (do this in Collection settings > URLs) but the index.php file must be at the root, not in /blogs/.

At hosting platform I set: → Webspace-Content → /blogs/

For multiples domains, you MUST alias ALL domains to the same folder (or you MUST make some very serious .htaccess doctoring)

We do not support multidomain installations where b2evolution is not installed in the root folder (meaning index.php being at the root of EVRY domain)

Form is loading...