Recent Topics

Installation Fails

Started by on May 31, 2018 – Contents updated: Jun 01, 2018

May 31, 2018 15:01    

Installation Fails

Hi,
Im trying to do a fresh install on a new server.

Using softalicious installer.

After completing details, dir/db name /password etc.
When I click on install, it gets to about 4% & fails. only message is "installation failed"

would the be any logs placed on the server? (Ive had a quick look & didnt see anything in the obvious places)

Thanks

May 31, 2018 16:31

This error is generated by Softaculous. We are not Softaculous. Softaculous wraps around our software but we don't know what they do exactly. You need to ask softaculous or your webhost (who will definitely know where to find the log file).

May 31, 2018 16:44

hi,
I also thought of that, so I downloaded from here. & when I run the installer, I get the error "End of script output before headers: index.php" & a 500 error.

So Im guessing at a PHP issue. Is there a list of PHP options that need to be there? ie magicquotes on/off etc?

fwiw This is on a Centos7 Centos web panel/MariaDB setup. (no webhost involved, my own vps)

Thanks

May 31, 2018 17:01

Can you post a screenshot of the everything displayed in your browser when you get that error?

To answer you questions: b2evo comes with a sample.htaccess file that you should rename to .htaccess to take car eof all magic quotes etc.

Jun 01, 2018 09:33

Hi, Thanks for that.. I`ll check out the .htaccess. Im still sure that its server related, Just need to figure it out.

Other things install ok, ie WP/Magneto so just need to figure out this. :)

Jun 01, 2018 12:48

ok, Getting on.. It was a PHP issue...rebuilt php version & it worked... just some other errors to sort..


Form is loading...

b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.