Recent Topics

1 May 20, 2017 21:43    

I had some problems setting up my account here, and I'm still having problems with things like password resets.

I set up my first account earlier this week and just after submitting the form with the username and password I got an error message from the site and didn't receive an activation email. When I tried to log in it told me that the user wasn't activated (although it did exist) and to click on the link in the email . . . which I didn't receive. I tried a few things like password reset but couldn't get past the "your account hasn't been activated" problem.

I set up a new account (this one) a day or two later and that went more smoothly, but I couldn't remember the password so asked for a password reset . . . and no mail came from that. I'm logged in and able to post now because I had an open session in another browser.

Is it just me or is there a problem with system generated emails from this site? I have received a couple (welcome from fplanque, activate your account for the second account) so it's not that the email address is wrong. I've checked my junk folder and there's nothing that I can see there.

Thanks,

David

2 May 22, 2017 07:56

Hi @zag,

We haven't received more reports like this regarding email delivery issues. Personally, I get many emails every day from b2evolution.net.

For the first account, did you use an email address from the same domain you used to register the second account?

3 May 23, 2017 11:16

Hi mgsolipa - I used the same email address (so, same domain) for both accounts.

David

4 May 23, 2017 23:33

Your email provider is probably applying some overzealous spam filters.


Form is loading...

Forums software – This forum is powered by b2evolution CMS, a complete engine for your website.