Recent Topics

1 Jun 06, 2007 17:35    

My b2evolution Version: Not Entered

I am a newbie on b2evolution...I have just updated my version (1.9.x) using Fantastico ...but when I try to login or email the author of a post this
message appears on my screen...

Not Acceptable
An appropriate representation of the requested resource /bologs//index.php could not be found on this server.

But if I call directly on the browser - - everything works...Seems that a re-direct action create a problem....

2 Jun 06, 2007 20:12

Crack open conf/_basic_config.php and find a line that starts $baseurl= and remove the extra / from the end of the url ;)


3 Jun 06, 2007 21:56

I have removed the extra slash...but still doesn't work...Seems something strange because sometimes works but most of the time don't... Can be settings on the server?

5 Jun 07, 2007 01:21

I saw the same problem when I visited the link you showed, but when I went to your blog and then clicked on the email icon for your newest post it worked. Let's take a look at the tail end of the URL that worked for me and the one you posted:


Compare this to what you posted above:


Notice how the second one (your link) has some extra stuff in it? If I remove one little bit - "" - from the URL you posted it seems to work. So I guess the question here is where did you get the URL you posted from? I wonder if it could be a cached copy of a page from before you removed the extra slash?

6 Jun 07, 2007 23:21

I tried with empty cache but still doesn't work and appears this URL:

If I cut off this part and everything works

this "redirect_to" seems to me (pure intuition!) an action related to settings files...But the strange thing is that sometimes (few times) it works perfectly.

7 Jun 08, 2007 00:16

WHERE does that URL show up on your blog? Since it has a recipient_id and a post_id it looks like the link to the message form on each post, but when I visited your blog I didn't have any trouble getting the message form from your posts.

Form is loading...