Recent Topics

1 Jun 09, 2007 22:01    

My b2evolution Version: Not Entered

I have the 1.10.2 version installed and it is up. However if I try to register as a new user, when I click the email link to validate it goes to the login form but when you enter your login and password it gives the following error:

You have to use the same session (by means of your session cookie) as when you have requested the action.

The amount of time from register to email link to try to login is less than 2 min, have tried on firefox and ie both give the same error. I do not know what could be going wrong. Any help would be appreciated. Both browsers accept cookies fine.


2 Jun 11, 2007 21:25

I could not confirm this with v-1-10 on the demo site.

1. I've enabled "New users can register"
2. Logout
3. Go to "Login..."
4. Click "Register..."
5. Fill in form, click "Register"
6. Received e-mail
7. Opened link with same browser
8. Got a "You are already logged in as xxx"
9. Tried the login form none-the-less, with the new user account
10. Got a "access denied" error, because the login went to the admin area, where I have no access

Apart from the "access denied" error it seems to work flawlessly here.

Can you reproduce it on the demo site? (choose v-1-10 from the variants dropdown).

Form is loading...