Recent Topics

1 Jul 28, 2007 03:54    

My b2evolution Version: Not Entered

I use siteground as my host and have just used fantastico to load B2, however on 2 occasions there was an internal error and the program did not load. I checked with sitegrounds site and amongst there description was this message :

These blog tools do not provide a search tool. Image uploading on posts is also not included in the standard installation.

Before I ask siteground to manually instal can someone please let me know what the above message means. Sorry i do not feel competent enough to upload the program myself.


2 Jul 28, 2007 10:33

Are you installing b2 or b2evolution? Because b2evolution certainly does provide a search tool and image uploading from posts is an actual feature. (It's been a long time since b2 was seen anywhere, but it doesn't hurt to clarify eh?)

3 Jul 28, 2007 10:42

It looks to me the fantastico provided by your host is outdated. Please check wich version of B2evo it installs before you try. It should be at least 1.8.x and preferably 1.9.x

B2 is no longer included in Fantastico. If it is in your host's version, that doesn't sound promising. Contact your host on that topic. You can always install a recent version of B2evo from this site. It is not difficult, but not as completely automatic as Fantastico.

4 Jul 28, 2007 19:52

Sorry for the delay in answering but have just got sorted. The problem was fantastico and the version was 1.9.3

My host has now downloaded 1.10.2 so now for some work.

thanks for you help

5 Jul 28, 2007 21:57

Afwas wrote:

... B2 is no longer included in Fantastico. ...

????? Both the hosts I use still offer b2evolution through Fantastico. A 1.9.3 and a 1.8.2, where the better (but more expensive) host offers 1.9.3.

(Sorry for going off-topic, but without Fantastico I wouldn't know how to make a new installation)

6 Jul 28, 2007 22:31

I read recently B2 is discontinued in Fantastico, but that's not B2evo but cafelog

b2 (Disabled) (website)
b2evolution (1.9.3) (website)

So my remark was: if B2 is still in your Fantastico, that doesn't sound promising.

7 Jul 28, 2007 22:32

A bit confused now. My web host has told me that they have installed 1.10.2 and yet at the bottom of my program it states 1.9.3 I think my host has it wrong (fantastico is still using 1.9.3 ) however how I can check, please

I tried installing MSQL once and made a right mess!!

8 Jul 29, 2007 00:12

Maybe they offer 1.10.2 for new installations and yours is still the original 1.9.3? If that's the case, backup your database and upgrade from fantastico (I've never done it this way myself, since I prefer to do the thing manually).

9 Jul 29, 2007 01:58

Thanks Austriaco,
This is my first installation of B2evo. As i have stated above i tried 3 times with fantastico and everytime got an internal error (I have installed many through fantastico with no problems) I asked my host to instal the latest and they replied that they had installed 1.10.2 . However I have just checked and ( :-/ in fantastico ) they have installed 1.9.3.

I will probably use this as a test and get used to the functions etc and when fantastico release 1.10.2 I will use that for the real thing. From what i have seen so far i just love this blog.

Thanks everybody :D

10 Jul 30, 2007 05:04


We also use siteground. I think (originally) I also used Fantastico to install my first b2evo install. It didn't take me long to realize that they're lying about the "Fantastic" part of "Fantastico" ... which, if you take it out of there, just leaves you with the letter "Oh" ...

The reason, Fantastico (a) usually doesn't have the latest and greatest versions (they're often lagging a couple versions) and (b) it's not a flawless install.

FWIW ... It's not all that difficult to install b2evolution manually. You just download the latest install, unzip it locally, then FTP all the files across to SiteGround, run the install script (tells you how in the readme file) ... blammo ... you've got the best version and you're no longer dependent upon the "Semi-Fantastico" black box!!

Hope this helps.

11 Jul 30, 2007 05:23

:D thanks stk

The strange thing is that on the few occasions I have visited netenberg website there answers often appear nothing short of rudeness.

I will attempt again to use the FTP and see how I get on.

For some unknown reason I am uploading the skins ok but have attempted at least 4 plugins and although they are appearing in my plugin folder are not appearing in my blog. For that reason i will stick with 1.9.3 until I have sorted that problem and then try 1.10.2


Form is loading...