Recent Topics

1 Jan 19, 2008 18:54    

I realise Firefox 3 is currently still in beta, but his is heads-up that there is a problem currently.

The dashboard HTML loads, but is unstyled.

3 Jan 20, 2008 11:31

Using Forefox, yes, but not using Opera 9.5b as I noted in that other bug.

This is how i verified it wasn't something I had done to prevent login. IE7 works fine in either case.

4 Jan 20, 2008 18:40

ah - missed the fact that you're talking two different browsers. My Bad yah? :oops:

7 Feb 03, 2008 13:16

As I can't login now, I can't give you one of those - but quite simply its not applying styles to the page at all. So it was a completely unstyled page - i.e. no layout implied at all.

9 Apr 17, 2008 21:59

I can see nothing to blame it on except "beta" software :p

Seriously, I don't think this is a bug with b2evo and I'm fairly confident it will magically fix itself in a newer version of FF3.

11 Apr 18, 2008 11:51

Aha!!! I found the culprit.

In variation.css, where it says:

@import url(desert.css);

For some reason in that CSS file its not being interpreted correctly... yeah I know this could well be a beta bug in FF3.

If that's changed to:

@import url("desert.css");

It works.

The difference between the 2 types of @import is minimal. They both have the same compatibility profile.

Interestingly, in FF3b5 in you go to View > Page Style and choose either "Desert" or "Legacy" rather than "Variant" they work just fine... and yet they use the same @import method. Very odd. And I don't know if its a bug or a 'feature' of FF3, but once you make that page style choice, it doesn't stick between pages.

Oh and I'm not naturally a FF user, I'm an Opera user, bus as you can see in my other posts, B2Evo is currently not compatible with Opera.

12 Apr 18, 2008 18:23

I'm adding quotes to all @import statements.

13 Apr 28, 2008 21:50

Still broken for me in 2.4.2 :(

FF3 still beta of course tho.

I'll keep looking into this. If its FF3, I'll submit a browser bug.

14 Apr 28, 2008 23:17

I got this error with 2.4.1 using FF 2. I had to empty browser cache and remove session.

15 Apr 29, 2008 10:53

OK, i'll try that later.

16 Apr 29, 2008 13:41

BTW, I never saw this bug running FF3Beta5.

17 Apr 29, 2008 22:52

i got it only after an update from 2.4.0RC to 2.4.1 and again from 2.4.1 to 2.4.2

18 May 03, 2008 15:16

I have the same problem :(

19 May 03, 2008 18:52

learing the cache made no difference, its still not working.

Lets wait until the browser hits RC before getting worried

20 May 20, 2008 21:08

it also did this to me right after I upgraded to 2.4.2 after about 3 forced refreshes it all seemed to work correctly.. no more issues.

21 May 21, 2008 13:31

Still not working for me on a brand new machine, with a fresh install of Firefox 3 RC.

22 Jun 01, 2008 10:17

Works for me with FF 3 RC1

23 Jun 19, 2008 01:00

This seems to affect the "Variation" style of the "legacy" admin skin only.
Workaround: change to the chicago scheme or use another style (e.g. "Desert") in the legacy skin.

I have a patch for this committed to CVS HEAD just now.

You need to update the following files from the repository at
patching file blogs/skins_adm/legacy/rsc/css/desert.css
patching file blogs/skins_adm/legacy/rsc/css/desertbase.css
patching file blogs/skins_adm/legacy/rsc/css/variation.css

The fix is taken from

26 Jul 07, 2009 04:27

That didn't help, either. I'm giving up. Time to move to a new platform.

Form is loading...

Community software – This forum is powered by b2evolution CMS, a complete engine for your website.