Recent Topics

[1.10.x] read more....

Started by on Feb 24, 2008 – Contents updated: Feb 24, 2008

Feb 24, 2008 20:46    

My b2evolution Version: 1.10.x

Whenever I use the more button to read more it will redirect to the link via http://ballsupbingo.co.uk/bingoblog ..... rather than http://www.ballsupbingo.co.uk/bingoblog..... which is causing problems with my sitemaps

How do I get it to include the www.?

Feb 24, 2008 20:51

Hi loveable,

Do check the file /conf/_basic_config.php for the string (variable) $baseurl. Here the www part should be included.

Good luck

Feb 24, 2008 20:56

Thanks for that - I changed this in the file you said

* @global string $baseurl
*/
$baseurl = 'http://www.ballsupbingo.co.uk/bingoblog/';

but still when you click any posts "readmore" it reverts to http://ballsupbingo.co.uk/bingoblog....

It may just be that im a spanner! :lol:

Feb 24, 2008 20:58

ignore me - I needed to hit the refresh button!

Thank you once again for your help.

Will this then eradicate the error from my google anaylytics?

URLs not followed
When we tested a sample of the URLs from your Sitemap, we found that some URLs were not accessible to Googlebot because they contained too many redirects. Please change the URLs in your Sitemap that redirect and replace them with the destination URL (the redirect target). All valid URLs will still be submitted. HTTP Error:
URL:
Found: 301 (Moved permanently)
http://www.ballsupbingo.co.uk/bingoblog
Feb 22, 2008

?

Feb 24, 2008 21:00

Was there no www bit in the $baseurl as I expected? You wrote you changed it.
Never mind.
Go to Backoffice -> Tools and hit "Delete pre-renderered item cache".

Good luck

Feb 24, 2008 21:00

Seems to OK now.... clear your cache

Feb 24, 2008 21:02

yea - u were right no www in the base url - but after change all read more include the www

is that why I get the 301 error in my sitemaps?


Form is loading...

Advanced CMS – This forum is powered by b2evolution CMS, a complete engine for your website.