Recent Topics

B2 1.10.2 - Illegal Tag: username

Started by on Feb 25, 2008 – Contents updated: Feb 25, 2008

Feb 25, 2008 20:17    

My b2evolution Version: Not Entered

I recently moved my blog to a new server. Everything appeared to be running correctly until I tried to write a new post today. I received the error: Illegal tag: username when I attempted to save the post. There is no place to enter tags that I see on the Write page.

I am using PHP 4.1 on a Linux CentOS server. I think this may be a permissions problem with the directory but was unable to locate documentation on what the permissions on my b2evolution directory should be. Can anyone point me in the right direction?

Thanks,
angie

Feb 25, 2008 21:29

The folder your blog is installed in should be whatever it is it would be if you simply created a new folder on your server. Mine always show up as 755, for what it's worth.

Can you edit an existing post?

Feb 26, 2008 19:02

I double checked the permissions and they are all owned by me and have the apparently correct permissions...644 for html and php files and 755 for directories.

I am able to edit an existing post which implies it is not a database issue correct?

Feb 26, 2008 19:15

I found the problem. I was using a less than and greater than sign in my entry around the word username. B2 picked this up as an HTML tag. I changed the signs to < and > and everything is fine now. Sorry for the momentary lapse of brain power.

Angie

Feb 26, 2008 19:19

Cool. So it wasn't freaking out about a "tag" - it was freaking out about a "tag" ;)

Thanks for reporting the solution!


Form is loading...

Free CMS – This forum is powered by b2evolution CMS, a complete engine for your website.