Recent Topics

1 Apr 06, 2010 22:55    

My b2evolution Version: Not Entered

I have a few images that I've uploaded and which are surplus to requirements and are taking up space unnecessarily. When I try to delete them by hitting the delete icon in the attach images display, they don't disappear - well, OK, maybe that would just un-attach them, I don't know. In any case, it doesn't delete them. I want to remove them from the system entirely.

So I tried FTP, went to the folder and tried it - not permitted. Changed the permissions to 777 (also not permitted but the permissions seem to have changed anyway). Tried to delete - not permitted, still. Is there some command in the b2evolution interface that will delete them?

2 Apr 08, 2010 04:55

Have you tried to delete the image under 'Files' menu from backoffice?

3 Apr 08, 2010 07:27

The images might belong to apache user e.g. "nobody", you should be able to delete them from b2evo file manager even if you can't do it from FTP

Make sure to unlink the images from posts

Form is loading...