Recent Topics

1 Apr 14, 2010 18:03    

My b2evolution Version: 2.x

I decided to install a second blog on my site, a photo blog for my project 365 photos. Currently all my project 365 posts are on my main blog in their own category. I moved the category from the main blog to the photoblog. The posts all show up fine on the photoblog but they are also still on the main blog. I was assuming (incorrectly it seems) that moving the category would remove the posts from the main blog. I tried unpublishing a post from the main blog and that unpublishes it from the photoblog as well.

Have I done something wrong or is this how it works when you move categories? I would really like to strip the posts from the main blog and have them only on the photoblog BUT I don't want to have to do this post by post. (I'm lazy) :p

2 Apr 14, 2010 18:15

Seems like your posts linked in both categories now. Edit any post (make sure to edit /conf/_admin.php to allow crossposting) and see if it has 2 categories. You may need to edit all posts one by one or try to remove the original category.

If the above is not true you might have one blog aggregating another. Check the settings for original blog where you moved the posts from.

3 Apr 15, 2010 18:24

Both categories? The category was moved, so it no longer exists in the category list on the original blog.

When I open a post it shows only one category.

No aggregating is set up.

4 Apr 25, 2010 22:35

Ok I didn't change anything but now the posts are only on the photoblog like I want them to be. Cache??


Form is loading...

Advanced CMS – This forum is powered by b2evolution CMS, a complete engine for your website.