Recent Topics

1 Aug 17, 2010 02:25    

My b2evolution Version: 3.3.3

I just did a new install of b2evo and ran into a problem. I am on ipage and my blogs directory is in the web site root. I did the install through But after completing the install, when I tried to go to the Admin or Blogs, I got this error:

"The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log."

The first problem is, I can't find the error log. It might tell me what my problem is. I assume since I can run install.php, there is some code in the admin.php and blogs.php that is causing the error. I don't have a debug tool to see where the the php script is failing. I checked the rights setting against what was give in the install instructions, but I wouldn't be surprised if I had a problem there.
Any help would be appreciated.

Edit: This is my first post to a forum after years of accessing forums to solve problems in whatever area I was working in. I discover after posting that I may have made an error by not posting my actual website. I didn't think it would matter since the errant code won't show up. Just in case it helps, the blogs reside at . Thanks for your patience.

2 Aug 20, 2010 16:31

Grab a new copy of zip and re-upload files

On our servers error_log is in ~/public_html/error_log ( for users )


3 Aug 23, 2010 00:19

Thanks for your reply. I'll give it a try today.

4 Aug 23, 2010 08:36

Thanks for your help. I'm in. Yea! I reloaded hours ago and just got some time to try to get in. This time it worked on first attempt. Now on to the next windmill.

Form is loading...