Recent Topics

[4.1.3] 'Please enter a valid date' again and again...

Started by on Mar 06, 2012 – Contents updated: Jul 10, 2016

Mar 06, 2012 13:12    

Hello,

It seems not possible to change the publication date for a post. Any attempt to put a date different from the "Now" date, gives an error message : 'Please enter a valid date.' either typing it directly, whatever the format, or selecting it from the calendar...

Tested w. win XP / MSIE8 and win XP / FF10

Until this is fixed, what should I do to go back safely to 4.1.2 ?

thanks.
regards.
Jacques

Mar 06, 2012 13:49

What's your locale?
What's you date and time format?

Go to General settings > Regional, click to edit your "Default locale". Look for "Date format" and "Time format"

Try to set them to default "m/d/y" and "h:i:s a" accordingly.

Mar 06, 2012 14:31

sam2kb wrote:

What's your locale?
What's you date and time format?
Go to General settings > Regional, click to edit your "Default locale". Look for "Date format" and "Time format"
Try to set them to default "m/d/y" and "h:i:s a" accordingly.

Ok, that fixed the problem. Thanks. I should have had a look to that befor posting. Sorry. But I don't see why this was changed to some fancy format ??? My locale is French.

regards.
Jacques

Mar 06, 2012 14:32

Please post what you had there

Mar 06, 2012 15:18

sam2kb wrote:

Please post what you had there

I'm sorry but I changed it without trying to remember what was before.

Dec 21, 2015 21:47

Sorry to resurrect an old post - but I have come across the same problem - changing to a "standard" date format works however I would like the format to be "l jS F Y". This works fine as long as I update the date to "NOW" - but if I change the date to another one I get the "please enter a valid date" message.

Any clues?

Jul 10, 2016 22:32

Just a quick note to say that investigating this is on our todo list.


Form is loading...

Secure CMS – This forum is powered by b2evolution CMS, a complete engine for your website.