Recent Topics

1 Apr 30, 2018 14:16    

Yesterday I installed b2evo on a friend's host. Latest stable build. The odd thing is I keep trying to add a flashplayer code in a widget, I even tried adding it to a normal post and it gives a 403 error. I also tried adding a different code, a code for a radio player that had no flash about it, a html5 code I think, that one simply refused to add too.

Basically when I try adding it into a widget, chosing free html, even tried free text, it simply doesn't wanna save. When I tried insterting it into a post it gave a big 403 forbidden error. I am wondering if this is somehow from b2evo or a restriction from the host?

I have my own website , I performed an upgrade this morning and frankly the codes work on my website but since it wasn't a fresh install and some of the stuff in the backoffice don't look the same (for example I don't have the 404page thing in my widgets list, or the mobile header mobile sidebar etc) I thought maybe I did somethin wrong with the fresh install in my friend's website.

2 May 01, 2018 11:06

Maybe you could post the code you are adding? Then others can test it.

Form is loading...

Multiblog engine – This forum is powered by b2evolution CMS, a complete engine for your website.