Recent Topics

1 May 10, 2021 20:36    

Might be a bug. Might be me.

I'm on Shared a2hosting, b2evo 7.2.3 stable

Also happens on b2evo demo; 7.3.0 beta

Create a tracker collection; check BackOffice > Collections > Tracker > Features > Posts > Workflow

Use workflow IS checked/ticked aka turned on but Workflow View does not appear as an option in Tracker > Contents

2 May 11, 2021 11:18

Just checking the demo

First I note the URL gives a 403 as you use http not https in your post :)

OK followed you guide as per post ~ I've never used the tracker so have no idea what to expect but his is what I have.

Once you've clarified that what I am doing represents your ideas I will try on my personal site using 7.2.3

3 May 12, 2021 00:11

You also have Home and Manual which I didn't create on my demo test, not that it should matter. Wonder what order you did what in? I also didn't add demo content, again, not that it should matter. Just tried it again with demo content but I get the same thing. Workflow is supposed to be being used but does not show.

4 May 12, 2021 13:37

Wonder what order you did what in?

At the start I selected the three collections with content.

5 May 13, 2021 13:06

Just tried again.
Set up demo website and tracker as only collection, with content, all seems fine ~ maybe as it has content. I will try without content, but then how would there be a work flow? Maybe the workflow only comes up when there is content?

6 Jun 04, 2021 13:08

Yes a clear weirdness ??

Will test again :)

This post has 1 feedback awaiting moderation...

Form is loading...