Recent Topics

Automatic update to 6.11.3 failed, now I'm stuck in eternal upgrade loop

Started by on Sep 20, 2019 – Contents updated: Sep 23, 2019

Sep 20, 2019 08:57    

I tried to use the automatic updater to go from 6.10.something to 6.11.3

It worked well until after backup, then it said server timeout.

Now I just get

503 Service Unavailable
System upgrade is in progress. Please reload this page in a few minutes.

Site administrators: please view the source of this page for details.

I've tried doing a manual upload of the files and starting a new install, but I get the same message.

Do I have to delete everything, restore the backup and never dare upgrade again?

Sep 20, 2019 09:30

I've tried using the backup to bring back the site and the database.

The error persists.

Very sad.

Sep 23, 2019 23:59

Look at what the page says:

Site administrators: please view the source of this page for details.

<!--
If you need to manually put b2evolution OUT of maintenance mode, delete or rename the file
/conf/maintenance.html or /conf/imaintenance.html or /conf/umaintenance.html .
The presence of any of these files will make b2evolution show it is in maintenance mode.

WARNING: If you just had an upgrade fail in the middle of it, it is a very bad idea to just
get out of maintenance mode without immdiately restoring a DB backup first. Continuing without
a clean DB may make it impossible to ever ugrade your b2evolution in the future.
-->


Form is loading...

powered by b2evolution CMS – This forum is powered by b2evolution CMS, a complete engine for your website.