Recent Topics

Drag and drop upload of pictures, keeps failing.

Started by on Jun 09, 2018 – Contents updated: Jun 15, 2018

Jun 09, 2018 15:28    

Hi all

I don't know what I am doing wrong.
Before, I have now and then experienced this, but right now I simply cant make it go away.

using version 6.9.7
Tried looking in the system log, but cant seem to find the reason for the failed uploads.
My deleted pics shows in the log, but not upload attempts.

Does anyone have a quick fix,
Or a way to debug it ?

Drag and drop upload of pictures, keeps failing.

Well it works here, thats good but not in my blog

Update: Just updated to 6.10.1 the problem is still there.
I also tried using many of the maintenance tools, also didnt help.
It keeps saying processing for around 30 secs or so, and then the failed upload message comes

Regards and thanks Jan Kirk

Jun 14, 2018 14:33

Hi Sadly I hardly ever use the option I always ftp files so the only use would come from a visitor, of which there are few and none have wanted add a file.

Saying it works here ?? Did you try it multiple times as you seem to say it used to work sometimes.

Now you say with the 6.10.1 it doesn't work at all, is that still the case?

In a few days I may upgrade to 6.10.1 and try, then I'll respond again.

All the best

Jun 15, 2018 07:39

Hi Amoun

Yes I tried at least 15 times that day, no luck. Also not after upgrading to 6.10.1

But right now I tried again, and It works ??, I can again drag and drop pictures (and upload succeeds)

I cannot reproduce the error, tried several times, lets see when/if it comes back.


Form is loading...

CMS with Bootstrap – This forum is powered by b2evolution CMS, a complete engine for your website.