Recent Topics

1 Apr 03, 2017 17:18    


This error started unexpectedly last week: "Your request was stopped for security reasons. Have you waited more than 120 minutes before submitting your request? Please go back to the previous page and refresh it before submitting the form again"
i.e. I was not working on the site. It the version was last years version, 6.8.4.

I have tried on 2 computers, cleared all cookies - no result.
I tried variants on the baseurl - no result.
I tried changing skin in the database - no result.
I tried everything here - - no result.
I tried contacting the host service and they confirm that the website is not behind a proxy.
I tried to upgrade to 6.8.8 stable, the upgrade was succsessful and well but - the error continues.

When debugging I get this information:

Session: Session ID received from cookie: 6159790
Session: Session ID/key combination is invalid!
Session: ID (generated): 6159791
Session: Cookie sent.
Session: Session data[crumb_latest_loginform] updated. Expire in: -.
Session: Session data[core.pwd_salt] updated. Expire in: 86400s.
Session: Session data saved!
Session: Session data[crumb_latest_loginsalt] updated. Expire in: -.

Can someone point me as to how to move on from here?

Thanks in advance

2 Apr 04, 2017 16:09

I can add the information that the comment form gives the same error, admin.php gives the same error and a direct reference to /htsrv/login.php gives the same error.

4 Apr 05, 2017 01:17

Please share your login screen URL with us. We CANNOT help you without looking at your live website.

6 Apr 06, 2017 00:46

@bassi61 now we have some hints about what can be happening.

Can you please enable debug mode? We will ask you to disable after checking its output.

Thank you.

7 Apr 06, 2017 10:20

Yes, debug mode is enabled.

8 Apr 11, 2017 10:53

@bassi61 we are still on this.

Can you confirm if your hosting provider made any change at the servers? Mainly because it's an unexpectedly behaviour, as you mentioned before:

This error started unexpectedly last week

9 Apr 11, 2017 10:56

OK, I will contact them and ask.

10 Apr 11, 2017 11:00

@bassi61 in addition to above, can you confirm the table T_sessions in your database is getting new rows? You can easily check it by seeing the value of the field sess_lastseen_ts at the last row, it would match with today's date.

Also, confirm with your provider that you haven't exceed your hard disk quota, or anything else that could be causing a malfunction on your site.

11 Apr 11, 2017 11:11

HI, yes sess_lastseen_ts field has value 2017-04-11 09:04:59 which is today and now. The table name in the database is not T_sessions but only sessions.
According to my disk space meter i have used 255 MB of 2GB quota, but i forwarded the question as a whole to the hosting provider.


12 Apr 11, 2017 11:38

All right @bassi61, that confuses me a bit, I thought that would be the answer. However, let's wait until get a response from your provider.

PS: T_ is just a wildcard for table names prefix. Default sites are installed using evo_, but it can be modified in the file conf/_basic_config.php (

13 Apr 11, 2017 14:38

Hi, I just received this from the hosting provider:

We have not made any structural changes to the server.

There is enough free disk space on your account

PS. Yes the name of the table is evo_sessions

14 Apr 15, 2017 19:17

@bassi61 Do you have a time difference configured in your time settings?

15 Apr 15, 2017 19:29

I may have adjusted the system to GMT, i.e. Atlantic Reykjavik, but do not rembember accurately. I cannot get into the system to check, can you point me to a file or database table to investigate?


16 Apr 17, 2017 14:07

Ok, actually, please check your session tiemout:

go to DB table evo_sessions, find row with set_name = timeout_sessions. What value does it have? (it is a value in seconds. The default is 7200 i-e: 2 hours)

17 Apr 17, 2017 14:27


I cannot find a row with these strings. Here is a dump of the table structure:

-- phpMyAdmin SQL Dump
-- version 4.6.6
-- Host: localhost:3306
-- Generation Time: Apr 17, 2017 at 02:21 PM
-- Server version: 5.6.35
-- PHP Version: 5.6.30

SET time_zone = "+00:00";

/*!40101 SET NAMES utf8mb4 */;

-- Database: `xxxx`

-- --------------------------------------------------------

-- Table structure for table `evo_sessions`

CREATE TABLE `evo_sessions` (
  `sess_ID` int(11) UNSIGNED NOT NULL,
  `sess_key` char(32) CHARACTER SET ascii DEFAULT NULL,
  `sess_start_ts` timestamp NOT NULL DEFAULT '1999-12-31 23:00:00',
  `sess_lastseen_ts` timestamp NOT NULL DEFAULT '1999-12-31 23:00:00' COMMENT 'User last logged activation time. Value may be off by up to 60 seconds',
  `sess_ipaddress` varchar(45) CHARACTER SET ascii NOT NULL DEFAULT '',
  `sess_user_ID` int(10) DEFAULT NULL,
  `sess_agnt_ID` int(10) UNSIGNED DEFAULT NULL,
  `sess_data` mediumblob,
  `sess_device` varchar(8) CHARACTER SET ascii NOT NULL DEFAULT ''

-- Indexes for dumped tables

-- Indexes for table `evo_sessions`
ALTER TABLE `evo_sessions`
  ADD PRIMARY KEY (`sess_ID`),
  ADD KEY `sess_user_ID` (`sess_user_ID`);

-- AUTO_INCREMENT for dumped tables

-- AUTO_INCREMENT for table `evo_sessions`
ALTER TABLE `evo_sessions`

18 Apr 17, 2017 19:05

Sorry for the typo, the table you need to look at is evo_settings.

Please run this query:

SELECT * FROM evo_settings WHERE set_name = 'timeout_sessions'

Does it return a value?

20 Apr 17, 2017 19:19

Can you try to set this value to 720000? (10 times more)

21 Apr 17, 2017 19:21

I did and could immediately log in. The problem has been solved !

Many thanks!

22 Apr 17, 2017 19:54

Ok, let's try to find why 7200 doesn't work though.

What is your timezone please? (the one of your web browser)

Is your webserver in the same timezone? If not, how many hours difference?

Form is loading...