Recent Topics

PHP version

Started by on Feb 27, 2019 – Contents updated: Feb 28, 2019

Feb 27, 2019 08:51    

Hello,
I am using B2E version 6.10.2-stable released on 20.06.2018 on PHP version 5.6 but now my service provider tell us to need all go to PHP 7. X I try all versions of 7.1, 7.2, 7.3 and I get a smallest number of errors on 7.2Can you please tell me what is leasts PHP version that you support to try changing to it. Will I get something by update to 6.10.7

Affected website URL :https://seekreators.org
Exact b2evolution version number :6.10.2

Feb 27, 2019 09:19

I was using php 5.4.41 on 6.10.5 and had to upgrade to be able to use 6.10.6. I am using php 7.2 and have no problem with v 6.10.6 and 7.0.0.

What problems do you have with 7.2?

Feb 27, 2019 23:51

Yes if you upgrade to the b2evolution 6.10.7, it will work fine with PHP 7.2.


Form is loading...

b2evolution CMS – This forum is powered by b2evolution CMS, a complete engine for your website.