Recent Topics

Admin tools warning

Started by on Mar 01, 2008 – Contents updated: Mar 01, 2008

Mar 01, 2008 17:41    

My b2evolution Version: Not Entered

Dear ,
now , we have problem with :
PHP allow_url_fopen
On

When enabled, this feature is known to facilitate hacking exploits in any PHP application.

b2evolution includes additional measures in order not to be affected by this. However, for maximum security, we still recommend disabling this PHP feature.

If possible, change this setting to allow_url_fopen = Off in your php.ini or ask your hosting provider about it.
PHP Magic Quotes
On (magic_quotes_gpc)
PHP is adding extra quotes to all inputs. This leads to unnecessary extra processing.

If possible, change this setting to magic_quotes_gpc = Off in your php.ini or ask your hosting provider about it.

Plz help me how to modif this web hosting.

Thanks

Mar 01, 2008 18:01

cooling wrote:

If possible, change this setting to allow_url_fopen = Off in your php.ini or ask your hosting provider about it
If possible, change this setting to magic_quotes_gpc = Off in your php.ini or ask your hosting provider about it.

¥

Mar 01, 2008 18:23

¥åßßå wrote:

cooling wrote:

If possible, change this setting to allow_url_fopen = Off in your php.ini or ask your hosting provider about it
If possible, change this setting to magic_quotes_gpc = Off in your php.ini or ask your hosting provider about it.

¥

can be php code ???

Mar 01, 2008 21:43

You can't change these settings with php directly. If you don't know how to alter php.ini yourself you should ask your hosting provider about it.


Form is loading...

Build your own website! – This forum is powered by b2evolution CMS, a complete engine for your website.