Recent Topics

[N/M] .evocache folders in "files" tab

Started by on Mar 07, 2008 – Contents updated: Mar 07, 2008

Mar 07, 2008 04:20    

My b2evolution Version: Not Entered

I'm pretty sure they weren't there yesterday, but wow I can't think of anything I did that would lead them to being there today.

What I mean is that on my Files tab the top line shows me that there is a directory named .evocache. On the right side of the "name" column I have a clickable link to view the contents of the folder in a new window, and an "exclamation info" icon with a tool-tip that says "<<.evocache>> is not a valid directory name".

If I click the link I get a new window that shows more folders that are not properly named, which makes sense once you get past the first instance of showing the .evocache folder as if it was something I created with a bad name.

Any clues before I start randomly guessing at what file or folder I changed that caused this? Possibly a setting? I've been playing with settings lately to see what there was to see so maybe that's it?

Mar 07, 2008 04:22

duh. never mind.

There is an option to show hidden files which I enabled because I was curious what files might be hidden. Given that the .evocache folder is actually hidden it - of course - showed up.

Apr 18, 2008 18:23

Where is actually the .evocache, I can't find it but it seems that I need to change the writing permission in order to see the thumbnails in the file manager. Thanks

Apr 18, 2008 18:30

any file starting with a . is hidden in Linux.

It may also be hidden in your FTP tool.

For ftp, check option to enable "show hidden files". (note: some hosts forbid you from seeing hidden files through ftp)

For shell access use "ls -a"


Form is loading...

b2evolution CMS – This forum is powered by b2evolution CMS, a complete engine for your website.