Recent Topics

Neww install

Started by on Mar 30, 2008 – Contents updated: Mar 30, 2008

Mar 30, 2008 16:05    

My b2evolution Version: ver 2.4.0

I can't log into the admin.

Error
Wrong login/password.

This is on a Godaddy virtual dedicated server and I have read and tried the fixes without luck in this area.

Also, I have installed this on an IX shared server and get the same error.

I like the software and would very much like to use it.

I am not a developer but have access and some basic skills.

Mar 30, 2008 17:01

I've had the same problem a number of times, I only installed last night UK time.

I had to send the _basic_config.pf file over so it would ask me for the details again, and then when that was done I had to ask the programme to send me a new password option.

What it did was send me a link and logged me in to my profile so I could change the password.

It's all fine now, but I think it was a server error as I created two other user accounts and couldn't sign in with them either until after I sorted the first (admin).

As I said I did this two or three or four times. ???

Mar 30, 2008 19:08

Also, when I browse to the blogs/index.php, I get the following error;

An unexpected error has occured!

If this error persits, please report it to the administrator.

Go back to home page
Additional information about this error:
The skin [evopress] set for blog [Blog A] does not exist. It must be properly set in the blog properties or properly overriden in a stub file.

Mar 30, 2008 21:50

I finally got an install finished on my Bluehost server.

Sooooo, it sort of looks like the software was written to be server specific?

I need it on my Go daddy and IX servers.

Mar 30, 2008 23:56

Afwas wrote:

Good luck

Thanx for the luck.

I got b2ev installed on IX so now I'm working on Go daddy - thats where I need luck.

The Go daddy server is virtual dedicated server and I can't log in due to a "wrong log in/password error".

Mar 31, 2008 11:41

Based on your error messages I'd say you have a corrupted download. Try grabbing a fresh copy of the zip and starting again.

¥

Apr 01, 2008 02:03

Ok - got it installed on go daddy.

I think you are right about the corrupt download.

Oh, I don't know that it matters, but I did the new download, upload and install on the Linux side of my laptop.

Sometimes, a Windows PC/laptop and a Linux server don't play well together.

Apr 01, 2008 12:12

Windows doesn't play nice with itself, never mind another OS ;)

¥


Form is loading...

CMS engine – This forum is powered by b2evolution CMS, a complete engine for your website.