Recent Topics
Latest topics
Now that b2 comes with bootstrap, why dont we change to a responsive design instead of a fixed design with a widescreen switch ? Bootstrap 3.x is out, and many things changed together with classes.. It's a good time to make the transition i think.… more »
replies

Oct 18, 2013 22:59  
2013-10-18  
I would like to desactivate a blog so it is no longer online, invisible to anyone, but without deleting it. I could only find a delete button on the global dashboard, but then all posts are deleted forever. Is there a way? I run 5.0.6 Thanks more »
replies

Oct 16, 2013 11:07  
2013-10-16  
Hello everyone! If you are reading this, it means you are using the new forums which are powered by b2evolution v5-alpha. They replace the old forums which were powered by phpBB. The content from the old forums has been imported, along with the user a… more »
replies

Oct 11, 2013 02:37  
2013-10-11  
I am using the latest version of b2evolution and have a pretty simple - I think - question : Creating a post always defaults to a center alignment of text and images - any way to change this default to left align ? Using the built in editor will make… more »
replies

Oct 13, 2013 18:43  
2013-10-13  
Hey guys, there are default BB code tags with the installed plugin but how can I add more tags like img url u etc... I opened the _bbcode.plugin file but I don't know how to write in the additional options. And is there somewhere I can find a list of bb… more »
replies

Oct 10, 2013 11:54  
2013-10-10  
Hi I have big problem with login when I have settings in URLs / Blog base URL: Default blog in index.php. On blog page Im not loget in although I m loged as admin in panel admin. This problem appearce only in newest soft version b2evolution version… more »
replies

Oct 07, 2013 22:44  
2013-10-07  
Hi, I recently upgraded to b2evolution 5.0.5. Everything was fine, till one day when I accessed the blog, everything was misaligned. Header image was not loaded, nevo slider was misaligned, & my login links were gone. When I tries to login, it show… more »
replies

Oct 07, 2013 21:15  
2013-10-07  
I have a techie blog (4.1.x) that I also keep some personal entries on. When the visitor arrives at my main page ( http://www.bigsoft.co.uk/blog/ ) they get all the entries on my blog as normal. However I would like to show a filtered list of entries… more »
replies

Oct 07, 2013 20:44  
2013-10-07  
think this is a bug? url/?disp=page Notice: Trying to get property of non-object in /Applications/XAMPP/xamppfiles/htdocs/inc/skins/_skin.funcs.php on line 138 Fatal error: Call to a member function get_permanent_url() on a non-object in /Applicati… more »
replies

Oct 05, 2013 14:54  
2013-10-05  
Since upgrading to 5.x (5.0.5, now at 5.0.6), I've been seeing my cron jobs fire at weird times....jobs that shouldn't fire for hours are running. Its not using server time, my time or UTC.... I ran cron_exec without -q...and it picked up a task:… more »
replies

Oct 04, 2013 20:34  
2013-10-04  

In order to start a new topic Log in now! or Register now!

Legend
Discussion topic
Popular topic
Locked topic
Social CMS software – This forum is powered by b2evolution CMS, a complete engine for your website.