Recent Topics
Locked

Bugs in versions 0.x

I used fantastico to install version 0.9.0.10. When I try to view the blog, I get this Warning: main(/home/evenifn/public_html/skins//_main.php): failed to open stream: No such file or directory in /home/evenifn/public_html/b2evocore/_blog_main.php on… more »
replies

Jun 10, 2005 21:41  
2005-06-10  
Just a little language and image border fix for the Bluesky skin in 0.9.0.12: Codediff -u b2evolution/blogs/skins/bluesky/_main.php.orig b2evolution/blogs/skins/bluesky/_main.php--- b2evolution/blogs/skins/bluesky/_main.php.orig  2004-07-05… more »
replies

May 24, 2005 04:29  
2005-05-24  
http://forums.b2evolution.net/viewtopic.php?p=19741#19741 i have lost my Admin passwd I can't recive email with version 11 I don't know why. But version 10 no problems. how can help me I can't wait more (now it's 1 month I wait for solution...) more »
replies

May 15, 2005 01:04  
2005-05-15  
hello, i'm a newbie with b2evolution and i made my first blog about a month ago. I'm gaining some bookmarkers lately and a friend asked if she could have her own part on my system. So i generated her a blog, made some category's, signed her up, gave her… more »
replies

May 08, 2005 17:13  
2005-05-08  
Would it be possible to fix B2Evolution so that it displays numeric numbers using proper international settings? It appears to do this for date/time but not for numbers. For example, on the stats page, on the bottom, it shows percentages as "87,1%",… more »
replies

Jul 23, 2005 00:05  
2005-07-23  
When I am uploading a picture and insert the code into my blogpost, the picture is not in my blog. There is only the placeholder graphic for a broken link to a picture. When I look into the media folder with filezilla, the graphic is in the folder, but… more »
replies

Apr 10, 2005 18:34  
2005-04-10  
Legend
Discussion topic
Locked topic
multiblog – This forum is powered by b2evolution CMS, a complete engine for your website.