Recent Topics
Latest topics
I'm trying to fix this for a friend, but I would like to repair it without losing the blogs. Is there a way to repair this? See it at http://www.joelsblog.net Can't open file: 'evo_hitlog.MYD'. (errno: 145)(Errno=1016) Your query: SELECT visitID,… More »
replies

Sep 06, 2005 04:15  
2005-09-06  
I'm upgrading to the latest version of b2evo and it tells me to back-up the database file. Which file is that? Also how to avoid delelting my old blog posts or blog configuration I have. I deleted the original link blog and then created a new one that's… More »
replies

Sep 06, 2005 04:38  
2005-09-06  
Need help on the installation process. I am circling on the base configuration page. When I enter my datas and press 'update config file', I get the 'We cannot automatically update... ' message. Ok. I modified manually my _config.php file, and upload it… More »
replies

Sep 05, 2005 23:46  
2005-09-05  
Hi All, for the past week I have been pummelled by trackback spam. I haven't really been too concerned about it because I have been diligent about deleting them & blocking the URL's as it happens. Its a nusaince, but at least b2e handles it in a… More »
replies

Sep 30, 2005 15:17  
2005-09-30  
Hi all, I see in comment_post.php that there is "flood control" set up to prevent someone from entering multiple posts in a short time. But it doesn't actually seem to be doing anything (or not much) for me. So I was wondering if it's possible that it's… More »
replies

Sep 06, 2005 01:29  
2005-09-06  
Hiya! I'm new to b2 but I like what I see. However I am now trying to edit my sidebar and the "presentation text" that I typed when I installed b2. I can't find where to do it! I also would like to rearrange the side bar i.e. put categories closer to… More »
replies

Sep 04, 2005 10:08  
2005-09-04  
I'm trying the Auto Search plugin/hack from Plack.net but as I do I get this error: Parse error: parse error, unexpected '=' in /home/******/public_html/conf/hacks.php on line 3 The code to that Hack is: <?php if( (!empty($_SERVER[’HTTP_REFERER’]))… More »
replies

Sep 05, 2005 17:41  
2005-09-05  
I am trying to add iframe to my _formatting.php I have read http://forums.b2evolution.net/viewtopic.php?t=3297 and most other posts which give instructions for allowing object and embed tags. However, I am still getting the message Invalid post, please… More »
replies

Nov 10, 2006 23:05  
2006-11-10  
Has this happened to you? You make a long post, hit "save" and then get one of the following three messages: Found invalid URL: Invalid URL Found invalid URL: URI scheme not allowed Found invalid URL: URL not allowed It can be difficult to figure out… More »
replies

Dec 11, 2005 01:45  
2005-12-11  

In order to start a new topic Log in now!

Legend
Discussion topic
Locked topic