Recent Topics
I don't get it. I thought when I upgraded to 0.9.2 it was suppose to be more spam-protected. Over this weekend I have been over run by spammers, plus have had more spam since upgrading than I did before with 0.9.1 What is going on? Why is there an… more »
replies

Sep 05, 2006 02:21  
2006-09-05  
Hi, I'm using b2evo 1.6 This week-end, I've got a lot of spam on comments. When I want to report the keywords to b2evolution, I've this message : Fatal error: Call to a member function on a non-object in [...]/evocore/_misc.funcs.php on line 693 So, I… more »
0
replies

Sep 03, 2006 22:34  
2006-09-03  
Does anybody have a fix for the following problem after initial installation? Can't seem to view my pages online. Do I have to enable something or change permissions? "Internal Server Error The server encountered an internal error or… more »
0
replies

Sep 03, 2006 05:09  
2006-09-03  
I upgraded my blog from 0.9.1 to 1.8-RC1 today and everything seems to work except my file manager. I get the error message, "You don't have access to any root directory" when I click on the Files tab or try to upload a file in a post. I have… more »
replies

Oct 02, 2006 21:15  
2006-10-02  
When I first installed my blog I was able to edit and add links to the sidebar. I thought I edited the _main.php file. I want to edit my changes. Now I can't find my origional additions. Can you point me in the right direction (file).… more »
replies

Sep 03, 2006 15:05  
2006-09-03  
When i upload a pic in the blog it says uploaded successfully then says 'here's the code to display it'. i press 'add code to your post' then save the post with the following error: Cannot update, please correct these errors: * Found invalid URL:… more »
replies

Sep 03, 2006 13:53  
2006-09-03  
Legend
Discussion topic
Locked topic
blog engine – This forum is powered by b2evolution CMS, a complete engine for your website.