Recent Topics

General Support

Hello, Is there a way to share a "secret url" to a special post? E.g. if I want to share a community post to a non-community visitor of the blog and don't want to make the post generally public nor grant the visitor generally access to… more »
replies

Sep 24, 2016 11:14  
2016-09-24  
What the **** I thought, let's give auto update a try. With my new hosting provider creating daily DB and file backups, I might as well. The update stranded with and error: incorrect file permissions on the install folder (must be higher than 644 and… more »
replies

Sep 16, 2016 21:24  
2016-09-16  
Hi, I want to create a POST with an Image, but that image should have a link to a local file. When I create the post, I create the content, add the image, save, and use the image. This is creating a content like this : <p> </p> <p>test… more »
replies

Sep 11, 2016 22:25  
2016-09-11  
Auto installed hung for a minute so I "manually" took "b2evolution OUT of maintenance mode", . . . rename the file /conf/maintenance.html and /conf/umaintenance.html and deleted install folder All seems fine. Validates HTML5 and CSS£ more »
replies

Sep 04, 2016 18:14  
2016-09-04  
I tried out several blogs to see which one I liked the best. I like the b2evolution the best, so now I need to change the base url I set it up on. Currently I have this: https://feast-for-freedom.com/blog3/ And I want to change it to:… more »
replies

Sep 03, 2016 05:54  
2016-09-03  
Has anyone worked with adsense ads (or any other ad network) on the mobile skin? Does the mobile skin "scale down" the size of the ads to the appropriate width or are there some other tricks, or do you essentially just create mobile-specific… more »
replies

May 20, 2014 22:51  
2014-05-20  
Hello, I have tried to embed an image from my b2e root into a post. This did not work, because the address was changed and is inserted in the URL. Result: No file found. I think this happens for security reasons. But [image] does not allow formatting in… more »
replies

Aug 18, 2016 16:57  
2016-08-18  
After 3 tries to double check what I could, an install produces a string of these: Warning: header(): Invalid date.timezone value 'AUSTRALIA', we selected the timezone 'UTC' for now. in /home/xxxxxx/public_html/inc/_core/_template.funcs.php on line 320… more »
replies

Aug 18, 2016 12:48  
2016-08-18  
Legend
Discussion topic
powered by b2evolution – This forum is powered by b2evolution CMS, a complete engine for your website.