Recent Topics
Latest topics
Having trouble with bugs on my old installation,, I thought I'd try a new installation on another domain. First of all, the config folder uploaded empty,, not sure why,, I did it several times, same result. So I went to the install page anyway, and saw… More »
replies

Jul 31, 2004 14:41  
2004-07-31  
I just used Fantastico to upgrade to version 0.9.0.10 and now it's completly multiliated my whole site. I managed to get index.php showing instead of the "default.php", but now there are a bunch of things not working. 1. from the index page, my skin… More »
replies

Jul 31, 2004 18:19  
2004-07-31  
Sorry for a dumb question, but I'd like to upgrade from 9.0.5 ==> to 9.0.10 Too many bugs in my original version. What is the process, or a link to instructions on how to do this? Will it affect the posts on the site currently and will it affect… More »
replies

Jul 30, 2004 03:44  
2004-07-30  
I'm currently working on a new skin and would like to be able to change the appearance of the date. I know how to change it's format (e.g. from 31/05/04 to 31 May 2004), but I can't figure out how to center it, give it a unique background etc. I've… More »
replies

Jul 31, 2004 05:29  
2004-07-31  
I just installed b2 yesterday (0.8.6.2), and am trying to add a friend as a user. I've spent over 5 hours reading the manuals, faqs etc., and just don't see how i can do this: "Create users from backoffice or let them register" When i go to "Users" (the… More »
replies

Jul 28, 2004 23:53  
2004-07-28  
I have a large WP blog that I'd like to import into b2, what would be the easiest way to do this. I can see that the only import facility is for MT so am thinking of trying to get my WP blog exported in the same format as MT uses. Could I do this with… More »
replies

Mar 12, 2005 23:12  
2005-03-12  
okay. i don't want and frills etc. i just want an answer. i've looked all over this board and have yet to find it so hopefully someone knows. i installed b2evo through my host. i didn't even have to do a thing besides pick a folder name. now my problem… More »
replies

Jul 21, 2004 19:02  
2004-07-21  
After updating to 0.9.0.10 (from 0.9.0.8) on my remote Linux server, locale won't work anymore. Regardless which language s.o. selects (or is set as default), b2evo stays in English. I couldn't find any anomalies. I even re-installed from scratch w.o.… More »
replies

Jul 22, 2004 20:14  
2004-07-22  

In order to start a new topic Log in now! or Register now!

Legend
Discussion topic
Locked topic
Social CMS software – This forum is powered by b2evolution CMS, a complete engine for your website.