Recent Topics

General Support

A minor Annoyance. I love how you have the inline tag to add images. What I DONT like is when you hover over an image a Magnifying glass shows up and blurs the image out. How can I make the image so you CAN NOT click on it? Its redunant to have a… More »
replies

Nov 01, 2019 13:11  
2019-11-01  
Hello, my base_url - https://www.genba.org/blogs/ the folder /blogs/ has an index.php calling https://www.genba.org/blogs/ gets the skin of https://fokus.genba.org and an 404 Page may be because fokus.genba.org is defined as standard collection. But in… More »
replies

Oct 29, 2019 12:13  
2019-10-29  
V 6.7.4 Can't find a way to empty system log and no luck using www or blog search. Is there a way without going to database? Am I missing the obvious? Thanks UPDATE On this subject, ease of cleaning db: I would find it useful to be able to empty… More »
replies

Oct 28, 2019 00:07  
2019-10-28  
Hi Folks, Would somebody please tell me what hash is used to hash passwords in the DB? I need to see if I can replicate it directly in the DB as the site I installed yesterday is now refusing to recognise my login either as the new admin name or the… More »
0
replies

Oct 22, 2019 00:26  
2019-10-22  
I set the site and the collections to HTTPS. Its working great as when I load them in the browser, they say its secure. But I notice that when I am in the backend it goes to unsecure mode. Is there a setting for this or am I missing something? More »
replies

Sep 29, 2019 10:05  
2019-09-29  
I'm using b2evo 6.11.3 and have put the widget on the home page https://womensvoicesmedia.com/index.php?blog=1&disp=front When the page loads for an unregistered person, the widget appears and with the following errors (see screenshot). I had… More »
replies

Sep 25, 2019 17:41  
2019-09-25  
b2evo system page reports that PHP opcode and PHP user caches are "none" (see screenshot). The PHP version is 7.3+. Bluehost says that they are present. According to the b2evo system page, given the PHP version is 7.0+ those caches should be… More »
replies

Sep 23, 2019 21:12  
2019-09-23  
Hello, I suppose that using an URL with Anchor like: https://www..# webmention does not work. Is it a question of sending the webmention or adding webmentions in comments? (I have only tried this between two different installations on different hoster's… More »
replies

Sep 11, 2019 21:13  
2019-09-11  
One of the things I love about certain CMS's is a "Page View", this is where I can see how many people have read certain posts. Does B2 have anything like this? I do not see it in Analytics or anywhere else. More »
replies

Sep 11, 2019 21:05  
2019-09-11  
After the most recent upgrade to b2evo-6.11.3 the bootstrap photoblog skin on my site changed how it displays posts on pages after page 1. Posts on the first page display fine - image / caption and text. Posts on page 2 or later no longer display… More »
replies

Sep 09, 2019 23:09  
2019-09-09  
I just upgraded to b2evolution 6.11.3-stable Friday night. I made a new post Saturday. Someone emailed me privately (not through my blog) to say they could not leave a comment. I logged out and tried to leave a comment and received a page that had the… More »
replies

Sep 06, 2019 23:35  
2019-09-06  

In order to start a new topic Log in now! or Register now!

Legend
Discussion topic
Popular topic