Recent Topics

General Support

Hello b2e Universe, I often get feedback from those who try to register - the registration form does not mention the number of required signs and in case required special characters. So some tried over and over, because in the response there is no… More »
replies

Apr 05, 2018 20:19  
2018-04-05  
Hi, I using version 6.9.7 and I using code block to display my code. Can you tell me how to display C++ code (to be fancy whit different color like JS code for example) And why I can't add codeblock in wysiwyg, I need to go to markup. And if I go from… More »
0
replies

Apr 05, 2018 23:40  
2018-04-05  
Hi all, I havn't used smilies much, but just noticed they don't seem to be working now? e.g. on my blog the characters : ) don't turn into an icon. Also, the smilies toolbar is misssing. Checking if it works here. I am creating this post with smilies… More »
replies

Mar 27, 2018 08:36  
2018-03-27  
I'm trying to upgrade from version 5.0.9 to the latest (6.9.7). My original installation was blog only. I've added a "Home" collection but I can not find how to make this the front page everything keeps redirecting to the blog url. Here you… More »
replies

Mar 08, 2018 18:30  
2018-03-08  
Hi again Right now I am considering 3 locations for putting javascript: 1: Simply letting them be in my post MARKUP This has not worked for me so far, and I dont think it was meant to be there in B2E (I only read it's possible to cheat/disable the… More »
replies

Feb 27, 2018 04:37  
2018-02-27  
Version 6.9.6 I'm developing a new site using the Horizon Main skin http://cxghana.com. I've given the widget Long Description a class and id but it will only work with the class option. Without the use of the class option the 'long description' (that… More »
replies

Feb 15, 2018 09:13  
2018-02-15  
b2evolution version: 6.9.3-stable released on 08/25/17 Sorry if this is not in the right section. I have been sick since just before Halloween so did not notice that links have disappeared from posts. These are not the internally added links to the post… More »
replies

Feb 11, 2018 14:41  
2018-02-11  
Trying to move the blog over to an SSL secure https URL and after changing the base URL in basic_config.php I keep getting redirect errors in the browser.. so.. what's wrong? What am I missing? How to fix it? b2evolution version: 6.8.8-stable released… More »
replies

Feb 08, 2018 21:10  
2018-02-08  

In order to start a new topic Log in now!

Legend
Discussion topic
Popular topic